General


Quick Start Android [Android] (4)
Developing for satellites [Tips, Tricks & How-tos] (1)
Some apps don't respond, error messages "...didn't respond in a timely manner" and "UnicodeDecodeError" [General discussions] (5)
Typos in documentation (sideId vs siteId) [General discussions] (2)
Out of memory: Kill process (snips-hotword) [General] (7)
Compet with alexa or google home [Lounge] (7)
Can I run snips on a moode audio player image? [General discussions] (1)
Upper/lower limit for types like number and percentage [Feature suggestions] (1)
API for getting component status (on/off) [Feature suggestions] (1)
[SOLVED] N00b: no voice output for Weather skill? [Support-general] (16)
[Solved] Intents are not recognized correctly anymore [NLU] (20)
Streaming Audio to the ASR Component [ASR] (1)
Cannot record new wakeword - Error inside [Wakeword] (3)
Snips Audio file's directory [Linux] (2)
Yet another "The session was ended because one of the component didn't respond in a timely manner" [Support-general] (9)
Getting compiler error on snips.appendBuffer(buffer) [iOS] (1)
[SOLVED] Snips-hotword won't start [Wakeword] (5)
Snips-audio-server fails to start on ubuntu 18.04 on a pi with respeaker piHat2 [General discussions] (2)
How do I use Snips NLU to automatically learn location of a user just like snips/datetime [NLU] (6)
Personal wake word is not recognized ( 2 ) [Wakeword] (26)
Model not retrieved from toml file [Wakeword] (4)
Multiple wakewords not working [Wakeword] (8)
ASR delay after TTS question [Android] (5)
Snips can use bluez card instead of alsa card? [Support-general] (3)
Disable Intent by Default (or separate Assistant for Responses) [Support-general] (3)
Run snips just when press a button [Support-general] (20)
Systemd target for snips [Feature suggestions] (1)
Decimal/floating-point numbers in slots [Support-general] (4)
0.61.1 : No action working anymore [Support-general] (4)
ReSpeaker Mic Array v2.0 [Mic Arrays / boards] (3)