Action scripts no longer working after 1.2.1 update

Good afternoon everyone!

I have been running snips on a respeaker core v2.0 lately and it was working great. I recently updated snips to 1.2.1, and now my action scripts appear to be failing. I am getting the standard “The session was ended because one of the component didn’t respond in a timely manner” message.

I can manually run each script by executing them with python3.5.

Anyone else experience this issue?

Thanks!