Activate snips console login not working

#1

Have been trying to activate my new Snips Console login. Went through the regular process of creating username, password etc. And get notified of being sent an e-mail. I then go to my e-mails and indeed have received an e-mail from the snips with a button for activating the account. I think, going great so far but when I choose the button to activate it opens a browser tab goes to the snips console creates a white rectangle on the screen with the word “loading” in it and stays this way with no action. I have attempted this a few times using both the Activate button and by cutting and pasting the supplied link into a new browser tab with the same result. I tries to recreate a new account with the very same username, password etc. And get the response that it exists however when I login to the console using my account I am not able to do anything. Any help with this issue would be appreciated.

#2

Hi, so something goes wrong on the page that is supposed to activate your account.
What browser are you using, and what operating system?

What happens when you login, nothing works? It sounds like you might be using a browser (version) that’s not supported. If you have access to a relatively up to date version of a different browser (Chrome, Firefox, Safari, Microsoft Edge), please try there and tell me if it works better.

#3

Jonas, thanks for the reply. I just tried on the most updated browser I have of Mozilla Firefox version (52.9.0)

This is not the most recent version (66) for this browser. I have windows Vista on my wives laptop and I cannot upgrade it further.

I had been using Chromium version (56.0.2924.84) from raspbian (Jessie) which gave the same result.
My neighbor has a Windows 10 computer so I will try there and get back to you.

Thanks Again,

Barry King

#4

Thanks Jonas, that was the problem. I walked to my neighbors house and used his Windows 10 PC and voila, confirmation and activation performed as well as being able to login with buttons working etc.

What is the least version of chromium or mozilla firefox that Snips Console activity is possible ?

Barry

#5

Hi again Barry,
We currently support modern browsers (versions) that auto-upgrade themselves to the latest versions. This does unfortunately require that you are on a setup that allows updates.

Your thread here started a discussion in our team about extending our support to allow older browser to be used. I will keep you posted on the outcomes of this discussion - however please note that it’s not something we are committing to changing in the short term.

#6

Thanks Jonas, actually figured out that the upgrade I did on my browser did not actually upgrade properly. Also I was using a not so old version of chromium but I guess old enough. Anyway I upgraded my rasp Pi to latest which I was trying to avoid due to working apps on my current version and the chromium on this O.S. worked . I will have to re-install previously working apps before continuing with the snips Voice Control development platform.