After restart Snips don't respond to the wake word

After restarting the snips-audio-server manually:

sudo systemctl stop snips-audio-server
sudo systemctl enable snips-audio-server

the system works as it should.

Althought it’s in systemctl enable:

  pi@himbipi:~ $ systemctl
  UNIT                                                                                                 LOAD   ACTIVE SUB       DESCRIPTION
  snips-asr.service                                                                                    loaded active running   Snips ASR
  snips-audio-server.service                                                                           loaded active running   Snips Audio Server
  snips-dialogue.service                                                                               loaded active running   Snips Dialogue
  snips-hotword.service                                                                                loaded active running   Snips Hotword
  snips-injection.service                                                                              loaded active running   Snips Injection
  snips-nlu.service                                                                                    loaded active running   Snips NLU
  snips-skill-server.service                                                                           loaded active running   Snips Skill Server
  snips-tts.service                                                                                    loaded active running   Snips TTS
  snipsledcontrol.service                                                                              loaded active running   Snips Led Control

Does anyone know how to fix the issue or know a workaround?

Thanks :smiley:

thats not how to restart

stop - start - restart are the commands
enable - disable are the other commands

sudo systemctl stop snips-audio-server - will stop
sudo systemctl start snips-audio-server - will start
sudo systemctl restart snips-audio-server - will do stop then start

sudo systemctl disable snips-audio-server - will turn this item off from starting or being allowed to be used
sudo systemctl enable snips-audio-server - enables the system to use the service… after its enabled you can then start it