Assistant Version and Android version do not match

Hi,

I recently updated my assistant and downloaded it manually. I tried running it on my existing android code, but the NLU doesn’t seem to be responding. The ASR captures the text correctly, but the NLU fails to send the intent.
To the best of my knowledge, the issue is that the assistant is version 0.64.0 and the Android code has Snips version 0.62.3 . In a case where it is impossible to update the Android code, is it possible to make the 0.64.0 assistant work in the 0.62.3 code?