Installation Stretch Debian sur raspi 3B+

#1

Bonjour, j’ai voulu faire une réinstallation « propre » de mon raspberry et lorsque je fait :

sudo apt-get update
sudo apt-get upgrade

j’obtiens le message suivant :
Capture2

Je ne suis pas suffisamment calé pour bien comprendre ce message…
pourriez-vous me dire ce qu’il en est ?

De même, en installant le log de PsycoKiller pour utiliser les LEDs d’un respeaker 6-mic array, alors que cela fonctionnait très bien auparavant, je n’ai pas la moindre LED qui s’allume pourtant j’avais fait exactement la même installation il y a 3 mois cela fonctionnait parfaitement et les micros fonctionnent…
avez-vous été confronté à la même chose ?

Merci beaucoup pour vos lumières.
Sincèrement, Tengu.

#2

Tu n’as rien à faire sauf si tu utilises TLS v < 1.2. Pour SLC il va falloir des logs pour debug. Start le script avec le flag debug

#3

Bonjour, merci pour la réponse.
Si je fais : sudo python -d main.py, ça tourne en boucle :
Capture
peut-être n’est-ce pas cette commande qu’il faut taper.
Merci à vous.

#4

Non, c’est pas du tout ça. Regarde sur le repo github, il y a le guide pour utiliser SLC

#5

Bonjour, toutes mes excuses, en effet j’ai réussi à avancer :
Capture

il semble que tout se passe correctement, mais aucune lumière…
le problème vient de moi, j’ai un très mauvais feeling avec l’électronique. :slight_smile: