Intents cannot be deleted


Hi ,
after doing some tests, I have now intents with the same name.
I tried to delete them > don’t work
I tried to rename them > don’t work

Hereunder the message when I try to open the intents :
" There was a problem loading your intent. We are sorry about this and will investigate the issue. "

Can you helpme please ?



I have the exact issue. During my “learning phase” on the console, I now have intents that i want to remove. But they will not delete. Its been this way for more than a week. Also, unable to save or modify an intent.
The error message states this is reported…but is still occuring.
Not sure how to proceed unless i start over with a new account/email.
If anyone has a suggestion please let me know.


Could someone please answer? It states on the Snips Console to contact “us” in the forum. Unable to delete or save intents.
Thank you.


Hello! Same issue here. I can not delete some useless intents. The dead link and the old intent name remain. No new intent with one of the old (deleted) names can be created. No matter if forked or selfmade.

Maybe another Thread with the same Issue here…