Iobroker App does not seem to be installed

Hey there,

I once installed snips on my raspi with matrix voice and integrated it into my iobroker with the app on snips and the adapter on iobroker.
Then for a time I had to reinstall everything on the raspi with the iobroker and snips tool.
Now I cannot get the iobroker integration to work.
I say “mache hell” but it does not geht transferred to iobroker…

Summary

Watching on localhost:1883 (MQTT)
[13:06:45] [Hotword] detected on site default, for model hey_snips
[13:06:45] [Asr] was asked to stop listening on site default
[13:06:45] [Hotword] was asked to toggle itself ‘off’ on site default
[13:06:45] [Dialogue] session with id ‘2b8af2cd-d6e5-4720-8528-2655d437ccde’ was started on site default
[13:06:45] [AudioServer] was asked to play a wav of 41.1 kB with id ‘d1049304-48b5-41f0-af67-266810ba2bb0’ on site default
[13:06:45] [AudioServer] finished playing wav with id ‘d1049304-48b5-41f0-af67-266810ba2bb0’
[13:06:45] [Asr] was asked to listen on site default
[13:06:48] [Asr] captured text “mache hell” in 2.0s
[13:06:48] [Asr] was asked to stop listening on site default
[13:06:48] [AudioServer] was asked to play a wav of 93.1 kB with id ‘7b839209-44a7-4ae8-8cc9-6dc3fd2f0d21’ on site default
[13:06:49] [AudioServer] finished playing wav with id ‘7b839209-44a7-4ae8-8cc9-6dc3fd2f0d21’
[13:06:49] [Nlu] was asked to parse input “mache hell”
[13:06:50] [Nlu] detected intent unltdnetworx:getStatusDE with confidence score 0.310 for input “mache hell”
Slots ->
status -> Helligkeit (confidence: 1.000)
[13:06:50] [Dialogue] New intent detected unltdnetworx:getStatusDE with confidence 0.310
Slots ->
status -> Helligkeit (confidence: 1.000)
[13:06:55] [Dialogue] session with id ‘2b8af2cd-d6e5-4720-8528-2655d437ccde’ was ended on site default. The session was ended because one of the component didn’t respond in a timely manner
[13:06:55] [Asr] was asked to stop listening on site default
[13:06:55] [Hotword] was asked to toggle itself ‘on’ on site default

Can someone tell me how I can find out whether the iobroker app is installed on my snips and how I get it then to transfer to my iobroker?
The snips adapter on iobroker has the right IP and port…

Solved it by reinstalling the snips adapter in iobroker