Personal wake word

I have created my personal wake word on snips. It works with my voice, but does not work with my daughter or wife. I guess this is bcos during the sample recording, all 3 times are my voice. So how to make the personal wake word more “recognizable” by different voices? Do I get 3 different voices to be recorded during the same recording or this can be solved by adjusting the sensitivity.

repeat the same steps for each user… and in the /etc/snips.toml file list all users and sensitivity settings

read through the docs

I will try that. Thanks for the suggestion.