Problem following the simplified installation of a satellite

I proceeded to the installation on my PI zero HW (Raspbian GNU/Linux 9 (stretch))
apt sudo snips-hotword-model-heysnipsv4
sudo apt install snips-satellite

I installed my ReSpeaker 2-Mic HAT using sam installed on my PC:
sam setup audio
I installed my assistant using sam installed on my PC
sam login + email + password
sam install assistant
I modified the files /etc/snips.toml of the satellite:
[snips-common]
mqtt = “master.local:1883”
[snips-audio-server]
bind = “satellite@mqtt”
and restart snips : sudo systemctl restart snips-satellite

On the master PI3 B+ Raspbian GNU/Linux 9 (stretch)
I modified the files /etc/snips.toml
[snips-hotword]
audio = [“master@mqtt”]
[snips-audio-server]
bind = “master@mqtt”
and restart snips : sudo systemctl restart snips-satellite

if i check in powershell connected on the satelite with the command sam status i have:
Connected to device satellite

OS version … Raspbian GNU/Linux 9 (stretch)
Installed assistant … snips1
Language … fr
Hotword … hey_snips
ASR engine … snips
Status … Live

Service status:
snips-asr … (not running)
snips-audio-server … (not running)
snips-dialogue … (not running)
snips-hotword … (not running)
snips-nlu … (not running)
snips-skill-server … 0.64.0 (running)
snips-tts … (not running)

if I check in the satellite snips services:
sudo systemctl status snips-*
● snips-skill-server.service - Snips Skill Server
Loaded: loaded (/lib/systemd/system/snips-skill-server.service; enabled; vend
Active: active (running) since Thu 2019-10-31 16:31:50 CET; 2h 38min ago
Main PID: 330 (snips-skill-ser)
CGroup: /system.slice/snips-skill-server.service
├─ 330 /usr/bin/snips-skill-server
├─ 355 sh -c . venv/bin/activate && ./action-heure.py
├─ 367 python2 ./action-heure.py
├─3451 sh -c . venv/bin/activate && ./action-say-it-again.py
└─3454 python3 ./action-say-it-again.py

oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: WARN:snips_skill_server_lib:
oct. 31 19:09:12 satellite snips-skill-server[330]: INFO:snips_skill_server_lib:

● snips-satellite.service - Snips Satellite
first question I ask:
does sam status work for the snips-satellite version?

second question why sam watch gives this error:
Could not start MQTT client on server: 1883
-> caused by: Timeout: no connack after 5s

For info if I connect sam on the master i get :
sam status

Connected to device serveur

OS version … Raspbian GNU/Linux 9 (stretch)
Installed assistant … snips1
Language … fr
Hotword … hey_snips
ASR engine … snips
Status … Live

Service status:

snips-asr … 0.64.0 (running)
snips-audio-server … 0.64.0 (running)
snips-dialogue … 0.64.0 (running)
snips-hotword … 0.64.0 (running)
snips-nlu … 0.64.0 (running)
snips-skill-server … 0.64.0 (running)
snips-tts … 0.64.0 (running)

Thank you in advance for your enlightenment and your help