Problème lancement module snips à jeedom

Bonjour.
J’ai installé snips dans une raspberry pi et jeedom dans une autre
quand je veux lancé le module snips a jeedom la Dépendances se bloque a 30% et apres le status affiche NOK .
comment je peux régler ce problème.
Merci

Bonjour, tu as les logs snips_dep ?

Bonjour .
Merci pour votre réponse, mais je suis encore débutant comment je peux vérifier que j’ai les logs ?

Bonjour,

Dans la configuration de l’application sous jeedom.
Le chemin à partir du menu horizontal jeedom :
Plugins > Communication > Snips Voice Assistant > Configuration> Dans le cadre log et surveillance, il doit y avoir un fichier Snips_Dep

oui, effectivement je l 'ai trouvé

voici le contenue du fichier

[jeedom-plugin-snips]

[*] Start to install dependencies.

[*] Checking necessary working directories.

[*] Installing lsb-release, php-pear
Reading package lists…
Building dependency tree…
Reading state information…
lsb-release is already the newest version (10.2019051400+rpi1).
php-pear is already the newest version (1:1.10.6+submodules+notgz-1.1).
The following package was automatically installed and is no longer required:
rpi.gpio-common
Use ‘sudo apt autoremove’ to remove it.
0 upgraded, 0 newly installed, 0 to remove and 88 not upgraded.

[*] Checking system architecture…

[*] Updating package list…
Hit:1 http://raspbian.raspberrypi.org/raspbian buster InRelease
Hit:2 http://archive.raspberrypi.org/debian buster InRelease
Reading package lists…

[*] Installing mqtt dependencies…
Reading package lists…
Building dependency tree…
Reading state information…
libmosquitto-dev is already the newest version (1.5.7-1+deb10u1).
mosquitto is already the newest version (1.5.7-1+deb10u1).
mosquitto-clients is already the newest version (1.5.7-1+deb10u1).
The following package was automatically installed and is no longer required:
rpi.gpio-common
Use ‘sudo apt autoremove’ to remove it.
0 upgraded, 0 newly installed, 0 to remove and 88 not upgraded.

[*] Checking PHP version…

[*] Installation is done

L’installation des dépendances est elle toujours KO? Si oui pouvez vous relancer et ajouter le fichier de log complet ?

Bonjour.
Toujour le même problème

.
Voici le fichier

snips-dep

Merci

Franchement, je cale peut-être lié au fait que vous soyez sur la dernière version de debian.