Snips-asr not running

asr

#1

Hallo,

habe eben Snips auf Raspberry Pi 3 B+ neu installiert.
Bekomme aber den snips-asr nicht am laufen…
snips-asr … 0.60.10 (not running)

Hat bzw. hatte jemand von euch das gleiche Problem ?

pi@smarthome:~ $ snips-watch -vvv
[23:02:43] Watching on localhost:1883 (MQTT)
[23:02:47] [Hotword] detected on site default, for model hey_snips
[23:02:47] [Asr] was asked to stop listening on site default
[23:02:47] [Hotword] was asked to toggle itself ‘off’ on site default
[23:02:47] [Dialogue] session with id ‘3f70d0a5-9771-4ab4-bc76-0d080ddf3736’ was started on site default
[23:02:47] [AudioServer] was asked to play a wav of 41.1 kB with id ‘6e3aa4a9-a39a-4974-8e13-f7a95c16096d’ on site default
[23:02:48] [AudioServer] finished playing wav with id ‘6e3aa4a9-a39a-4974-8e13-f7a95c16096d’
[23:02:48] [Asr] was asked to listen on site default
[23:03:03] [Dialogue] session with id ‘3f70d0a5-9771-4ab4-bc76-0d080ddf3736’ was ended on site default. The session was ended because one of the component didn’t respond in a timely manner
[23:03:03] [Asr] was asked to stop listening on site default
[23:03:03] [Hotword] was asked to toggle itself ‘on’ on site default

journalctl -fu snips-audio-server
– Logs begin at Fri 2019-01-11 22:52:11 GMT. –
Jan 11 22:52:23 smarthome systemd[1]: Started Snips Audio Server.
Jan 11 22:52:24 smarthome snips-audio-server[509]: INFO:snips_heartbeat::cliconfig_ext: Heartbeat enabled
Jan 11 22:52:24 smarthome snips-audio-server[509]: INFO:snips_audio_server : Starting audio server on mqtt for site default
Jan 11 22:52:24 smarthome snips-audio-server[509]: INFO:snips_audio_server : Capture enabled: true, Playback enabled: true
Jan 11 22:52:24 smarthome snips-audio-server[509]: INFO:snips_broadcast_mqtt_server : Starting broadcasting audio on hermes as site “default”
Jan 11 22:52:25 smarthome snips-audio-server[509]: INFO:snips_audio_alsa::capture : Starting ALSA capture on device "default

Gruß


#2

Die Ursache war, dass in der Console unter ASR Google eingetragen war.

Läuft jetzt :slight_smile: